Closed Bug 1378028 Opened 3 years ago Closed 3 years ago

very hard to report bugs in the Android version here

Categories

(Bugzilla :: User Interface, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 101865

People

(Reporter: jidanni, Unassigned)

Details

User Agent: Mozilla/5.0 (Android 7.0; Mobile; rv:56.0) Gecko/56.0 Firefox/56.0
Build ID: 20170702100336

Steps to reproduce:

 try to report a bug using the Firefox nightly Android version here in this  bugzilla 


Actual results:

 very hard to type anything, the book Zilla has not been made ready for mobile. Give it a try please, you would I mean.


Expected results:

 buy book Zilla I mean bug Zilla... I can't hardly type a damn thing
Assignee: nobody → ui
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Component: Untriaged → User Interface
Product: Firefox → Bugzilla
QA Contact: default-qa
Resolution: --- → DUPLICATE
Version: 56 Branch → unspecified
Duplicate of bug: 101865
You need to log in before you can comment on or make changes to this bug.