prompting user with two identical usernames

RESOLVED DUPLICATE of bug 1404809

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1404809
5 months ago
19 days ago

People

(Reporter: Dan Jacobson, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8883156 [details]
Screenshot_20170704-111332.jpg

User Agent: Mozilla/5.0 (Android 7.0; Mobile; rv:56.0) Gecko/56.0 Firefox/56.0
Build ID: 20170702100336

Steps to reproduce:

 Firefox should never prop the user with two identical usernames. the usual will not know what to do. I'm not talking about a specific website, I'm just talking about the beaver a Firefox. PS. It's very hard to under Firefox bugs here on the Firefox was it bugs villa from deep Android version.


Actual results:

 I will try to type this again in my cell phone here. it is very hard to enter any texts here. I am saying that the browser should never asked the user by prompting with two identical usernames. I am NOT talking about any specific websites. I am talking about the Firefox Android browser. I am using the nightly version. I must apologize for the spelling mistakes and word accidents but that's what happens when you use this voice input system. and even if I didn't use the voice input system it would be still very it still be very hard to type in this bug silly because this has not been optimeyes for mobile you Susan this is where we're at we are supposed to report on mobile bugs but we can hardly use it so my mobile browser.
Thanks for report!

Marking this bug as duplicate of bug 1404809; there are some additional info regarding the problem.
Reason: the attachment is the same also the reported issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1404809
You need to log in before you can comment on or make changes to this bug.