[NICKSERV] Need a way to run commands automatically on startup

VERIFIED DUPLICATE of bug 139923

Status

Webtools
Mozbot
VERIFIED DUPLICATE of bug 139923
16 years ago
9 years ago

People

(Reporter: mauricioc, Assigned: Hixie (not reading bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It'd be great if mozbot had a list of commands to run just after connecting to
server, allowing it to do authentication automatically.
(Assignee)

Comment 1

15 years ago
Yes, yes it would.
Summary: Need a way to run commands automatically on startup → [NICKSERV] Need a way to run commands automatically on startup
(Assignee)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 139923 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: kerz → mozbot
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.