Nightly: Flickering bookmarks

RESOLVED DUPLICATE of bug 1374800

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1374800
5 months ago
4 months ago

People

(Reporter: pgerman, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
After creating a shortcut for pocket in my bookmarks (showing under the awesome bar), the favicon for "Pocket: My list" is flickering.

This is in nightly.

Comment 1

5 months ago
Are you using activity stream? This looks like it's a dupe of bug 1374800.
Component: General → Bookmarks & History
Flags: needinfo?(pgerman)
(Reporter)

Comment 2

5 months ago
Yes.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Flags: needinfo?(pgerman)
Resolution: --- → FIXED

Updated

5 months ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1374800
You need to log in before you can comment on or make changes to this bug.