Intermittent browser/components/extensions/test/browser/test-oop-extensions/browser_ext_contextMenus_onclick.js | Test timed out -

RESOLVED DUPLICATE of bug 1351638

Status

()

Toolkit
WebExtensions: Untriaged
RESOLVED DUPLICATE of bug 1351638
5 months ago
2 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [stockwell fixed:other])

(Reporter)

Description

5 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=111780020&repo=mozilla-inbound

https://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-inbound-win32/1499190621/mozilla-inbound_win7_vm_test-mochitest-e10s-browser-chrome-6-bm139-tests1-windows-build187.txt.gz

Comment 1

5 months ago
34 failures in 152 pushes (0.224 failures/push) were associated with this bug yesterday.   

Repository breakdown:
* autoland: 14
* mozilla-inbound: 12
* try: 3
* mozilla-central: 3
* mozilla-beta: 2

Platform breakdown:
* windows7-32-vm: 25
* windows8-64: 8
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1378233&startday=2017-07-05&endday=2017-07-05&tree=all

Comment 2

5 months ago
I think this is a continuation of bug 1378048, which was marked as a dup - perhaps a little prematurely! - of bug 1351638, which landed a fix today. Hopefully we can mark this one as a dup soon, but I'll wait a bit to confirm.
Whiteboard: [stockwell needswork]

Updated

5 months ago
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Whiteboard: [stockwell needswork] → [stockwell fixed:other]
Duplicate of bug: 1351638

Comment 4

5 months ago
57 failures in 656 pushes (0.087 failures/push) were associated with this bug in the last 7 days. 

This is the #17 most frequent failure this week.  

** This failure happened more than 30 times this week! Resolving this bug is a high priority. **

** Try to resolve this bug as soon as possible. If unresolved for 2 weeks, the affected test(s) may be disabled. ** 

Repository breakdown:
* mozilla-inbound: 22
* autoland: 16
* mozilla-beta: 7
* try: 6
* mozilla-central: 5
* cedar: 1

Platform breakdown:
* windows7-32-vm: 39
* windows8-64: 14
* osx-cross: 2
* windows8-64-devedition: 1
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1378233&startday=2017-07-03&endday=2017-07-09&tree=all

Comment 5

2 months ago
1 failures in 924 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1378233&startday=2017-09-04&endday=2017-09-10&tree=all
You need to log in before you can comment on or make changes to this bug.