Newest Nightly (win 10) update (this) does not show text on all computers

RESOLVED DUPLICATE of bug 1377866

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1377866
a year ago
a year ago

People

(Reporter: kari.kolppo@taloverkot.fi, Unassigned)

Tracking

56 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170704030203

Steps to reproduce:

Tried to update to the newest Nightly update (56.0a1 (2017-07-04) (64-bit)), which failed to show any text. Had to go back to the older Nightly version  


Actual results:

No text or icons, just an empty Nightly window - yesterday with colors, today with just a blank (white) window.

Nightly on this computer asked to be started on safe-mode, which worked, after which it started correctly also on normal mode :)


Expected results:

Normal start-up with proper icons and texts
(Reporter)

Comment 1

a year ago
Failure occurred on another computer, not on this one. That is a win 10 computer (15063), not an android??
(Reporter)

Updated

a year ago
Alias: Kake
Component: General → General
OS: Unspecified → Windows 10
Product: Firefox for Android → Firefox
Hardware: Unspecified → x86_64
(Reporter)

Comment 2

a year ago
(In reply to kari.kolppo@taloverkot.fi from comment #1)
> Failure occurred on another computer, not on this one. The one with a problem is a win 10 educational
> computer running on 15063.

Comment 3

a year ago
Using Intel HD Graphics? bug 1377866. Try the Nightly 56.0a1 (2017-07-04).
Component: General → Graphics
Flags: needinfo?(kari.kolppo)
Product: Firefox → Core

Updated

a year ago
Alias: Kake
(Reporter)

Comment 4

a year ago
Yes, I am using Intel HD Graphics 3000.

I tried  Nightly 56.0a1 (2017-07-04) this morning, but that did not work: Update did not restart by itself, and when restarted Nightly 56.0a1 (2017-07-04) produced  only the white window.

-Kari
Flags: needinfo?(kari.kolppo)

Comment 5

a year ago
@David
(Reporter)

Comment 6

a year ago
This functional version is Nightly 56.0a1 (2017-06-29). This is the one I was able to return to uaing one of my restore points.

I am now using Nightly 56.0a1 (2017-06-29), and I am afraid that this will be forcefully updated to Nightly 56.0a1 (2017-07-04) again.

I have to leave the Nightly on, I am not willing to update it before a new update is available. Already hoped it would be available...

-Kari
(Reporter)

Comment 7

a year ago
Dear All. Now it works, and it is like proposed Nightly 56.0a1 (2017-07-04) :)

I noticed I could try it without too much pain, and you were right - it did not start by itself, but yes, it is a functional version right now. 

Thank You!
-Kari
Thanks for confirming!
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377866
You need to log in before you can comment on or make changes to this bug.