Closed Bug 1378327 Opened 6 years ago Closed 6 years ago

Crash in mozilla::net::CacheFileChunk::Truncate: MOZ_RELEASE_ASSERT(aDataSize <= mBufSize || (mBufSize == 0 && mChunk->mState == CacheFileChunk::READING))

Categories

(Core :: Networking: Cache, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1377681

People

(Reporter: johnp, Assigned: michal)

References

Details

(Keywords: crash, Whiteboard: [necko-active])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-768e5454-d902-433c-b350-30d930170705.
=============================================================

Just happened with `dom.script_loader.bytecode_cache.enabled=true`. No STR; happened while mass-opening ~10 amazon.de tabs simultaneously.
Assignee: nobody → michal.novotny
Whiteboard: [necko-active]
This might be a duplicate of Bug 1377681
Bulk priority update: https://bugzilla.mozilla.org/show_bug.cgi?id=1399258
Priority: -- → P1
This was a dupe of bug 1377681, right? I don't see any crashes recently.
Flags: needinfo?(michal.novotny)
(In reply to Valentin Gosu [:valentin] from comment #3)
> This was a dupe of bug 1377681, right? I don't see any crashes recently.

It is possible that there is no crash today because the JSBC is currently disabled.
Apparently we only have 2 reports remaining from the test period, I guess we can safely assume this was a duplicate of Bug 1377681 (as being reported under the same function), and re-open this bug if it re-appears after the JSBC landing.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Flags: needinfo?(michal.novotny)
You need to log in before you can comment on or make changes to this bug.