"Share your page" button is not working

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
a year ago
a year ago

People

(Reporter: roxana.leitan, Assigned: mixedpuppy)

Tracking

({regression})

56 Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID:20170704030203

[Affected versions]:
Nightly 56.0a1

[Affected platforms]:
Windows 10 x64, Mac OS X 10.12, Ubuntu 16.04

[Steps to reproduce]:
1.Launch Nightly 56.0a1 with a new profile
2.Go to Menu->Customize
3.Drag&drop "Share this page" to the pop-up displayed in the right corner and click Done
4.Navigate to a web page
5.Click "More Tools" button from toolbar
6.Click "Share this page"

[Expected result]:
A pop-up with services for page sharing should be displayed

[Actual result]:
Nothing happens

[Regression range]:
 Last good revision: 10ea10d9993c9701e5525928257a589dea2c05d8 (2017-04-07)
 First bad revision: fef489e8c2a193dde885adc48deb74cc883a5881 (2017-07-04)
 Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=10ea10d9993c9701e5525928257a589dea2c05d8&tochange=fef489e8c2a193dde885adc48deb74cc883a5881

[Note]:
The issue is not reproducible when dragging&dropping the "Share this page" button in toolbar
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID  20170717030207
Nightly  56.0a1

I can reproduce this bug using the above and Windows 7 64 bit.
(Assignee)

Comment 2

a year ago
For myself, I see a momentary flash of a popup panel sometimes.  I suspect that the panel is not doing something right when placed in the new overflow menu.
Assignee: nobody → mixedpuppy
(Assignee)

Comment 3

a year ago
wontfixing due to bug 1388902
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.