crash in libxul.so[7f1747dcf000+4849000]

RESOLVED DUPLICATE of bug 1375749

Status

()

Core
DOM: Service Workers
RESOLVED DUPLICATE of bug 1375749
10 months ago
10 months ago

People

(Reporter: Maxime Buquet, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170628100350

Steps to reproduce:

Hi there,

Running nightly 56.0a1 (2017-06-28) (64-bit) on Archlinux.
Please tell me if I need to provide more information.

libxul segaulted while I was idling on a freshly deployed mattermost instance.


Actual results:

`Web Content[7891]: segfault at 58 ip 00007f1748c37481 sp 00007ffdb44ee1a0 error 4 in libxul.so[7f1747dcf000+4849000]`

Nightly is still running, the page reloaded itself afterwards.


Expected results:

libxul not segfaulting
(Reporter)

Comment 1

10 months ago
I believe this is the corresponding crash report: https://crash-stats.mozilla.com/report/index/4d589489-0b0f-4f94-ac57-c76500170705

I just realized there was a report for this.

Comment 2

10 months ago
This crash has been fixed in the latest Nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Component: Untriaged → DOM: Service Workers
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1375749
You need to log in before you can comment on or make changes to this bug.