Click is above location tapped on screen

RESOLVED DUPLICATE of bug 1379628

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1379628
5 months ago
4 months ago

People

(Reporter: Sam, Unassigned)

Tracking

({regression})

55 Branch
regression
Points:
---

Firefox Tracking Flags

(fennec+, firefox54 ?, firefox55+ fixed, firefox56+ fixed)

Details

(Reporter)

Description

5 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170608105825

Steps to reproduce:

I try to tap something on the page (such as a link or a form field) and instead of clicking where I'm touching the spot approximately 1cm above where I've touched is clicked. 

I am using a OnePlus3T (Model ONEPLUS A3000) running Android 7.1.1

This seems similar to the previously resolved Bug 1046017


Actual results:

The area approximately 1cm above where I was attempting to click was clicked.


Expected results:

The area I am trying to click (i.e. the spot under the finger tap) should be clicked.
[Tracking Requested - why for this release]: regression

I believe we have a bug on file for this behavior in nightly already. Something about the address bar not scrolling. Though setting to new and tracking as I have seen this behavior and we need to fix it before release. What version of Firefox are you using?
Status: UNCONFIRMED → NEW
tracking-fennec: --- → ?
status-firefox54: --- → ?
status-firefox55: --- → ?
status-firefox56: --- → affected
tracking-firefox56: --- → ?
Ever confirmed: true
Keywords: regression
(Reporter)

Comment 2

5 months ago
I'm using Firefox Beta for Android 55.0b5
status-firefox55: ? → affected
tracking-firefox55: --- → ?
Andrei, can you ask someone on your team to replicate this (is it just specific hardware, or is this widespread in fennec?)  I tried a few pages using Nightly on my Pixel phone running 7.1.2 and couldn't see the issue.
tracking-firefox55: ? → +
tracking-firefox56: ? → +
Flags: needinfo?(andrei.vaida)
I think this is a better fit for Ioana's team. Forwarding.
Flags: needinfo?(andrei.vaida) → needinfo?(ioana.chiorean)
[traige@0712] may need platform to look into it.
Status: NEW → RESOLVED
tracking-fennec: ? → +
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1379628

Comment 7

4 months ago
Mark 56 fixed as bug 1379628 was fixed in 56.
status-firefox56: affected → fixed
Mirroring firefox55 status of bug 1379628
status-firefox55: affected → fixed

Updated

4 months ago
Flags: needinfo?(ioana.chiorean)
You need to log in before you can comment on or make changes to this bug.