"u.body is undefined" when trying to watch live logs

RESOLVED FIXED

Status

Taskcluster
Tools
RESOLVED FIXED
11 months ago
10 months ago

People

(Reporter: Alex_Gaynor, Unassigned)

Tracking

Details

(Reporter)

Description

11 months ago
On a pretty regular basis (not always, but most of the time), when I try to view live logs on tools.taskcluster.net, I get the error:

    u.body is undefined
    An error occurred attempting to load the provided log.
    Please check the URL and ensure it is reachable.

This looks similar to bug 1372208, but I'm not sure if it's teh same.
(Reporter)

Comment 1

11 months ago
Note: while this reproduces consistently for me in Firefox Nightly, I'm not having this problem with Chrome Canary, so this seems to be a browser compatibility issue.

Comment 2

11 months ago
Thanks for the report! I'm currently investigating and will report back here.

Comment 3

11 months ago
OK, this should be fixed. Thanks for finding this!
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.