Remove use of mDecoder from AndroidMediaReader

RESOLVED DUPLICATE of bug 1379190

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1379190
a year ago
a year ago

People

(Reporter: jwwang, Assigned: jwwang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

Comment hidden (empty)
(Assignee)

Updated

a year ago
Assignee: nobody → jwwang
Blocks: 1378295
Priority: -- → P3
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
(Assignee)

Updated

a year ago
Attachment #8884726 - Flags: review?(jyavenard)
Attachment #8884727 - Flags: review?(jyavenard)
Attachment #8884728 - Flags: review?(jyavenard)
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1379190

Comment 5

a year ago
mozreview-review
Comment on attachment 8884726 [details]
Bug 1378666. P1 - store VideoFrameContainer in AndroidMediaReader.

https://reviewboard.mozilla.org/r/155600/#review160912

lets just remove AndroidMediaReader, i have a bug for that instead..
Attachment #8884726 - Flags: review?(jyavenard)
Attachment #8884727 - Flags: review?(jyavenard)
Attachment #8884728 - Flags: review?(jyavenard)
You need to log in before you can comment on or make changes to this bug.