Mail client stops receiving mail

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Katya Sadovsky, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mail doesn't lock up completely, but it shows an hourglass cursor and seems to
be doing something (for ever and ever), while it failes to send and receive
messages.  This happens to me at least once a day.
(Reporter)

Comment 1

16 years ago
I just downloaded v1.0rc1 and have the same problem. It only happens on NT (I'm
using NT4SP6), everything seems tobe fine on Win98. I think I need to provide a
better explanation of what happens:

Mail does not freeze completely, I can still browse messages. However, when I
click on Inbox I get an hourglass cursor and do not receive any new mail. I have
to exit mozilla completely for this problem to go away. Possible reasons:
- I click on Inbox when mozilla try to retrieve messages
- Due to message filtering?? (messages are filtered and moved to Local Folders)
Summary: Mail freezes up → Mail client stops receiving mail

Comment 2

16 years ago
I see a similar (?) problem on OSX. When Mozilla 1.0rc1 has been running for
awhile (not sure how long) it stops receiving mail. I can check mail but it says
no new messages on the server. After I quit and restart Mozilla new mails
download. Should I file this as a seperate bug or is along the same lines?
(Reporter)

Comment 3

16 years ago
I see the same problem with 1.0RC2.  I've tested with Win98 and could not
replicate it.  I can only see this problem with NT4SP6 and it is extremely
annoying.  Could it possibly be caused by IE6 being installed on the same machine?
Priority: -- → P1
Target Milestone: --- → mozilla1.0

Comment 4

16 years ago
can you still reproduce this with newer builds ?
Target Milestone: mozilla1.0 → ---

Updated

15 years ago
QA Contact: olgam → laurel
-> wfm
Severity: critical → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Priority: P1 → --
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.