Closed Bug 1378684 Opened 3 years ago Closed 3 years ago

Show replacement character when refresh http://www.personal.psu.edu/adr10/hu8.html in reader mode

Categories

(Toolkit :: Reader Mode, defect)

56 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1176827

People

(Reporter: etsai, Unassigned)

References

Details

From https://webcompat.com/issues/7840

Steps to Reproduce

1. Navigate to: http://www.personal.psu.edu/adr10/hu8.html
2. Switch to reading mode.
3. Refresh

Expected Behavior:

Font encoding works.

Actual Behavior:

Suddenly I see a lot of questionmarks. They stay when I switch to normal mode.

It also happens in the desktop version of Firefox Nightly.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176827
You need to log in before you can comment on or make changes to this bug.