pref return receipts entered multipule times

VERIFIED FIXED

Status

SeaMonkey
Preferences
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: matt, Assigned: chuang)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The return recepts button is entered multipule times in that pane.
(Reporter)

Comment 1

19 years ago
*** Bug 12623 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

19 years ago
The text has replaced to the right one.  None of the buttons in pref dialog is
working, so I am not trying to fix it.  Open a new bug if it's for the button
issue.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Other problems exist here but this one has been fixed. 1999111016, NT.

Comment 4

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.