Closed Bug 1378722 Opened 4 years ago Closed 4 years ago

Facebook video playback issue causes Intel HD GPU (0x0116) restart

Categories

(Core :: Audio/Video: Playback, defect, P1)

56 Branch
defect

Tracking

()

RESOLVED FIXED
mozilla57
Tracking Status
firefox57 --- fixed

People

(Reporter: josetaborda, Assigned: gerald)

Details

Attachments

(2 files)

Attached image ATTfbs20170705.jpg
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170705095941

Steps to reproduce:

I was in Facebook page


Actual results:

When a video stars playing it turned into green and Windows displays this message:
"The display driver stopped responding and recovered
The Intel Graphics Accelerator Driver for Windows 8 (R) driver stopped
responding and was successfully recovered."


Expected results:

The video should be played without any problem and the driver shouldn't restart
Application Basics
------------------

Name: Firefox
Version: 56.0a1
Build ID: 20170705095941
Update Channel: nightly
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
OS: Windows_NT 6.3
Multiprocess Windows: 1/1 (Enabled by default)
Stylo: false (disabled by build)
Google Key: Found
Mozilla Location Service Key: Found
Safe Mode: false

Crash Reports for the Last 3 Days
---------------------------------

All Crash Reports

Nightly Features
----------------

Name: Activity Stream
Version: 0.0.0
ID: activity-stream@mozilla.org

Name: Application Update Service Helper
Version: 2.0
ID: aushelper@mozilla.org

Name: Click-to-Play staged rollout
Version: 1.2
ID: clicktoplay-rollout@mozilla.org

Name: Firefox Screenshots
Version: 10.3.0
ID: screenshots@mozilla.org

Name: FlyWeb
Version: 1.0.0
ID: flyweb@mozilla.org

Name: Follow-on Search Telemetry
Version: 0.9.1
ID: followonsearch@mozilla.com

Name: Form Autofill
Version: 1.0
ID: formautofill@mozilla.org

Name: Multi-process staged rollout
Version: 1.70
ID: e10srollout@mozilla.org

Name: Photon onboarding
Version: 0.1
ID: onboarding@mozilla.org

Name: Pocket
Version: 1.0.5
ID: firefox@getpocket.com

Name: Presentation
Version: 1.0.0
ID: presentation@mozilla.org

Name: Shield Recipe Client
Version: 55
ID: shield-recipe-client@mozilla.org

Name: Web Compat
Version: 1.1
ID: webcompat@mozilla.org

Name: WebCompat Reporter
Version: 1.0.0
ID: webcompat-reporter@mozilla.org

Extensions
----------

Name: IDM Integration Module
Version: 6.28.14
Enabled: false
ID: mozilla_cc3@internetdownloadmanager.com

Graphics
--------

Features
Compositing: Direct3D 11
Asynchronous Pan/Zoom: wheel input enabled; scrollbar drag enabled
WebGL 1 Driver WSI Info: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000b34f) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture_nv12 EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
WebGL 1 Driver Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_4_1 ps_4_1)
WebGL 1 Driver Version: OpenGL ES 2.0 (ANGLE 2.1.0.dec065540d5f)
WebGL 1 Driver Extensions: GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
WebGL 1 Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query MOZ_debug OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc MOZ_WEBGL_depth_texture
WebGL 2 Driver WSI Info: EGL_VENDOR: Google Inc. (adapter LUID: 000000000000b34f) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture_nv12 EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
WebGL 2 Driver Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_4_1 ps_4_1)
WebGL 2 Driver Version: OpenGL ES 3.0 (ANGLE 2.1.0.dec065540d5f)
WebGL 2 Driver Extensions: GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_float GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_norm16 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_EGL_image_external_essl3 GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
WebGL 2 Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query MOZ_debug OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc
Audio Backend: wasapi
Direct2D: true
DirectWrite: true (6.3.9600.18696)
GPU #1
Active: Yes
Description: Intel(R) HD Graphics 3000
Vendor ID: 0x8086
Device ID: 0x0116
Driver Version: 9.17.10.2884
Driver Date: 11-7-2012
Drivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
Subsys ID: 16421043
RAM: Unknown
GPU #2
Active: No
Description: NVIDIA GeForce GT 540M
Vendor ID: 0x10de
Device ID: 0x0df4
Driver Version: 21.21.13.7849
Driver Date: 1-20-2017
Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Subsys ID: 16421043
RAM: 1024
Diagnostics
AzureCanvasAccelerated: 0
AzureCanvasBackend: Direct2D 1.1
AzureCanvasBackend (UI Process): skia
AzureContentBackend: Direct2D 1.1
AzureContentBackend (UI Process): skia
AzureFallbackCanvasBackend (UI Process): cairo
GPUProcessPid: 8116
GPUProcess: Terminate GPU Process
Device Reset: Trigger Device Reset
Decision Log
WEBRENDER:
opt-in by default: WebRender is an opt-in feature
ADVANCED_LAYERS:
disabled by default: Disabled by default




Important Modified Preferences
------------------------------

accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.filesystem_reported: 1
browser.cache.disk.smart_size.first_run: false
browser.cache.frecency_experiment: 1
browser.download.useDownloadDir: false
browser.places.smartBookmarksVersion: 8
browser.sessionstore.upgradeBackup.latestBuildID: 20170705095941
browser.startup.homepage_override.buildID: 20170705095941
browser.startup.homepage_override.mstone: 56.0a1
browser.tabs.warnOnClose: false
browser.urlbar.lastSuggestionsPromptDate: 20170704
browser.urlbar.timesBeforeHidingSuggestionsHint: 0
extensions.lastAppVersion: 56.0a1
media.gmp-gmpopenh264.abi: x86_64-msvc-x64
media.gmp-gmpopenh264.lastUpdate: 1499166294
media.gmp-gmpopenh264.version: 1.6
media.gmp-manager.buildID: 20170705095941
media.gmp-manager.lastCheck: 1499281822
media.gmp-widevinecdm.abi: x86_64-msvc-x64
media.gmp-widevinecdm.lastUpdate: 1499166298
media.gmp-widevinecdm.version: 1.4.8.903
media.gmp.storage.version.observed: 1
media.hardware-video-decoding.failed: false
network.cookie.prefsMigrated: true
network.predictor.cleaned-up: true
places.database.lastMaintenance: 1499166777
places.history.expiration.transient_current_max_pages: 40486
plugin.disable_full_page_plugin_for_types: application/pdf
security.sandbox.content.tempDirSuffix: {9a40582f-4f3a-4037-8ed8-bbe00d5561b8}
services.sync.declinedEngines:
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1499166777
ui.osk.debug.keyboardDisplayReason: IKPOS: Touch screen not found.

Important Locked Preferences
----------------------------

Places Database
---------------

JavaScript
----------

Incremental GC: true

Accessibility
-------------

Activated: false
Prevent Accessibility: 0
Accessible Handler Used: true

Library Versions
----------------

NSPR
Expected minimum version: 4.16 Beta
Version in use: 4.16 Beta

NSS
Expected minimum version: 3.32 Beta
Version in use: 3.32 Beta

NSSSMIME
Expected minimum version: 3.32 Beta
Version in use: 3.32 Beta

NSSSSL
Expected minimum version: 3.32 Beta
Version in use: 3.32 Beta

NSSUTIL
Expected minimum version: 3.32 Beta
Version in use: 3.32 Beta

Experimental Features
---------------------

Sandbox
-------

Content Process Sandbox Level: 2
Effective Content Process Sandbox Level: 2
Component: Untriaged → Graphics
Product: Firefox → Core
Does setting media.windows-media-foundation.allow-d3d11-dxva=false help?
(In reply to Anthony Jones (:kentuckyfriedtakahe, :k17e) from comment #2)
> Does setting media.windows-media-foundation.allow-d3d11-dxva=false help?

I changed the settings and it seems to be working. Until now, the video playback doesn't freeze or shows green screen.
Gerald - can we blacklist this driver for D3D11 decoding?
Flags: needinfo?(gsquelart)
Assignee: nobody → gsquelart
Flags: needinfo?(gsquelart)
Attachment #8903381 - Flags: review?(ajones)
Comment on attachment 8903381 [details]
Bug 1378722 - Disable D3D11 video decoding for igd10umd{32,64}.dll 9.17.10.2884 -

https://reviewboard.mozilla.org/r/175214/#review183116

\o/
Attachment #8903381 - Flags: review?(ajones) → review+
Pushed by gsquelart@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d3b77b29b531
Disable D3D11 video decoding for igd10umd{32,64}.dll 9.17.10.2884 - r=kentuckyfriedtakahe
Could you please reset this dxva pref back to its default and follow the instructions I described there instead:
https://bugzilla.mozilla.org/show_bug.cgi?id=1352016#c63
Flags: needinfo?(josetaborda)
https://hg.mozilla.org/mozilla-central/rev/d3b77b29b531
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla57
(In reply to Jean-Yves Avenard [:jya] from comment #8)
> Could you please reset this dxva pref back to its default and follow the
> instructions I described there instead:
> https://bugzilla.mozilla.org/show_bug.cgi?id=1352016#c63

Done! The video playback works perfect.
Flags: needinfo?(josetaborda)
oh weird....

:gerald, so it wasn't a driver/d3d11 issue (as discussed on irc)
Flags: needinfo?(gsquelart)
Could you install yesterday's Firefox Nightly (https://ftp.mozilla.org/pub/firefox/nightly/2017/09/2017-09-10-10-01-50-mozilla-central/firefox-57.0a1.en-US.win64.installer.exe), go into about:support and copy here the output ?

thank you. and sorry for the inconvenience
Flags: needinfo?(josetaborda)
(In reply to Jean-Yves Avenard [:jya] from comment #12)
> Could you install yesterday's Firefox Nightly
> (https://ftp.mozilla.org/pub/firefox/nightly/2017/09/2017-09-10-10-01-50-
> mozilla-central/firefox-57.0a1.en-US.win64.installer.exe), go into
> about:support and copy here the output ?
> 
> thank you. and sorry for the inconvenience

Application Basics
------------------

Name: Firefox
Version: 57.0a1
Build ID: 20170910100150
Update Channel: nightly
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
OS: Windows_NT 6.3
Multiprocess Windows: 1/1 (Enabled by default)
Web Content Processes: 3/4
Stylo: true (enabled by default)
Google Key: Found
Mozilla Location Service Key: Found
Safe Mode: false

Crash Reports for the Last 3 Days
---------------------------------

All Crash Reports

Nightly Features
----------------

Name: Activity Stream
Version: 2017.09.08.0882-3dbf720c
ID: activity-stream@mozilla.org

Name: Application Update Service Helper
Version: 2.0
ID: aushelper@mozilla.org

Name: Click-to-Play staged rollout
Version: 1.3
ID: clicktoplay-rollout@mozilla.org

Name: Firefox Screenshots
Version: 16.1.0
ID: screenshots@mozilla.org

Name: FlyWeb
Version: 1.0.0
ID: flyweb@mozilla.org

Name: Follow-on Search Telemetry
Version: 0.9.3
ID: followonsearch@mozilla.com

Name: Form Autofill
Version: 1.0
ID: formautofill@mozilla.org

Name: Multi-process staged rollout
Version: 3.00
ID: e10srollout@mozilla.org

Name: Photon onboarding
Version: 0.1
ID: onboarding@mozilla.org

Name: Pocket
Version: 1.0.5
ID: firefox@getpocket.com

Name: Presentation
Version: 1.0.0
ID: presentation@mozilla.org

Name: Shield Recipe Client
Version: 73
ID: shield-recipe-client@mozilla.org

Name: TLS 1.3 Compatibility Testing of Middleboxes
Version: 2.0.0
ID: tls13-middlebox@mozilla.org

Name: Web Compat
Version: 1.1
ID: webcompat@mozilla.org

Name: WebCompat Reporter
Version: 1.0.0
ID: webcompat-reporter@mozilla.org

Extensions
----------

Name: IDM Integration Module
Version: 6.28.16
Enabled: true
ID: mozilla_cc3@internetdownloadmanager.com

Graphics
--------

Features
Compositing: Direct3D 11 (Advanced Layers)
Asynchronous Pan/Zoom: wheel input enabled; scrollbar drag enabled; keyboard enabled; autoscroll enabled
WebGL 1 Driver WSI Info: EGL_VENDOR: Google Inc. (adapter LUID: 00000000000079ce) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture_nv12 EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
WebGL 1 Driver Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_4_1 ps_4_1)
WebGL 1 Driver Version: OpenGL ES 2.0 (ANGLE 2.1.0.dec065540d5f)
WebGL 1 Driver Extensions: GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
WebGL 1 Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query MOZ_debug OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc MOZ_WEBGL_depth_texture
WebGL 2 Driver WSI Info: EGL_VENDOR: Google Inc. (adapter LUID: 00000000000079ce) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_ANGLE_direct_composition EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture_nv12 EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
WebGL 2 Driver Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 3000 Direct3D11 vs_4_1 ps_4_1)
WebGL 2 Driver Version: OpenGL ES 3.0 (ANGLE 2.1.0.dec065540d5f)
WebGL 2 Driver Extensions: GL_ANGLE_depth_texture GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_float GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_norm16 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_EGL_image_external_essl3 GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
WebGL 2 Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query MOZ_debug OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc
Direct2D: true
DirectWrite: true (6.3.9600.18696)
GPU #1
Active: Yes
Description: Intel(R) HD Graphics 3000
Vendor ID: 0x8086
Device ID: 0x0116
Driver Version: 9.17.10.2884
Driver Date: 11-7-2012
Drivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
Subsys ID: 16421043
RAM: Unknown
GPU #2
Active: No
Description: NVIDIA GeForce GT 540M
Vendor ID: 0x10de
Device ID: 0x0df4
Driver Version: 21.21.13.7849
Driver Date: 1-20-2017
Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Subsys ID: 16421043
RAM: 1024
Diagnostics
AzureCanvasAccelerated: 0
AzureCanvasBackend: Direct2D 1.1
AzureCanvasBackend (UI Process): skia
AzureContentBackend: Direct2D 1.1
AzureContentBackend (UI Process): skia
AzureFallbackCanvasBackend (UI Process): cairo
GPUProcessPid: 7000
GPUProcess: Terminate GPU Process
Device Reset: Trigger Device Reset
Decision Log
WEBRENDER:
opt-in by default: WebRender is an opt-in feature

Workarounds
NO_CONSTANT_BUFFER_OFFSETTING: Constant buffer offset binding does not work


Media
-----

Audio Backend: wasapi
Max Channels: 2
Preferred Channel Layout: stereo
Preferred Sample Rate: 48000
Output Devices
Name: Group
Conector AUX interno (DFX Audio Enhancer): ROOT\MEDIA\0000
PHILIPS FTV (Dispositivo de High Definition Audio): HDAUDIO\FUNC_01&VEN_8086&DEV_2805&SUBSYS_80860101&REV_1000\4&29eac456&0&0301
DFX Speakers (DFX Audio Enhancer): ROOT\MEDIA\0000
Altavoces (Realtek High Definition Audio): HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_10431063&REV_1001\4&29eac456&0&0001
Realtek Digital Output (Realtek High Definition Audio): HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_10431063&REV_1001\4&29eac456&0&0001
Input Devices
Name: Group
Conector AUX interno (DFX Audio Enhancer): ROOT\MEDIA\0000
Micrófono (DFX Audio Enhancer): ROOT\MEDIA\0000
MIDI (DFX Audio Enhancer): ROOT\MEDIA\0000
Mezcla estéreo (Realtek High Definition Audio): HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_10431063&REV_1001\4&29eac456&0&0001
Conector AUX interno (Dispositivo de High Definition Audio): HDAUDIO\FUNC_01&VEN_8086&DEV_2805&SUBSYS_80860101&REV_1000\4&29eac456&0&0301
MIDI (DFX Audio Enhancer): ROOT\MEDIA\0000
Micrófono (Realtek High Definition Audio): HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_10431063&REV_1001\4&29eac456&0&0001

Important Modified Preferences
------------------------------

accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.filesystem_reported: 1
browser.cache.disk.hashstats_reported: 1
browser.cache.disk.smart_size.first_run: false
browser.cache.frecency_experiment: 1
browser.download.useDownloadDir: false
browser.places.smartBookmarksVersion: 8
browser.sessionstore.upgradeBackup.latestBuildID: 20170910100150
browser.startup.homepage_override.buildID: 20170910100150
browser.startup.homepage_override.mstone: 57.0a1
browser.tabs.warnOnClose: false
browser.urlbar.lastSuggestionsPromptDate: 20170704
browser.urlbar.timesBeforeHidingSuggestionsHint: 0
browser.urlbar.usepreloadedtopurls.enabled: false
dom.forms.autocomplete.formautofill: true
dom.push.userAgentID: fe252d5212a24208a88c548065c3739d
extensions.lastAppVersion: 57.0a1
font.internaluseonly.changed: false
layers.mlgpu.sanity-test-failed: false
media.benchmark.vp9.fps: 100
media.benchmark.vp9.versioncheck: 2
media.gmp-gmpopenh264.abi: x86_64-msvc-x64
media.gmp-gmpopenh264.lastUpdate: 1499166294
media.gmp-gmpopenh264.version: 1.6
media.gmp-manager.buildID: 20170910220126
media.gmp-manager.lastCheck: 1505095746
media.gmp-widevinecdm.abi: x86_64-msvc-x64
media.gmp-widevinecdm.lastUpdate: 1504271914
media.gmp-widevinecdm.version: 1.4.8.1008
media.gmp.storage.version.observed: 1
media.hardware-video-decoding.failed: false
media.windows-media-foundation.allow-d3d11-dxva: false
media.windows-media-foundation.use-nv12-format: false
network.cookie.prefsMigrated: true
network.predictor.cleaned-up: true
places.database.lastMaintenance: 1505096881
places.history.expiration.transient_current_max_pages: 83887
plugin.disable_full_page_plugin_for_types: application/pdf
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_bgcolor: false
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_bgimages: false
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_duplex: -437918235
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_edge_bottom: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_edge_left: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_edge_right: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_edge_top: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_evenpages: true
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_footercenter:
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_footerleft: &PT
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_footerright: &D
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_headercenter:
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_headerleft: &T
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_headerright: &U
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_in_color: true
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_margin_bottom: 0.5
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_margin_left: 0.5
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_margin_right: 0.5
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_margin_top: 0.5
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_oddpages: true
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_orientation: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_page_delay: 50
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_paper_data: 9
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_paper_height: 279,40
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_paper_name:
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_paper_size_unit: 1
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_paper_width: 215,90
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_resolution: 600
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_reversed: false
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_scaling: 1,00
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_shrink_to_fit: true
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_to_file: false
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_unwriteable_margin_bottom: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_unwriteable_margin_left: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_unwriteable_margin_right: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_unwriteable_margin_top: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_bgcolor: false
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_bgimages: false
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_duplex: -437918235
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_edge_bottom: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_edge_left: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_edge_right: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_edge_top: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_evenpages: true
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_footercenter:
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_footerleft: &PT
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_footerright: &D
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_headercenter:
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_headerleft: &T
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_headerright: &U
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_in_color: true
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_margin_bottom: 0.5
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_margin_left: 0.5
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_margin_right: 0.5
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_margin_top: 0.5
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_oddpages: true
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_orientation: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_page_delay: 50
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_paper_data: 1
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_paper_height: 11,00
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_paper_name:
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_paper_size_unit: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_paper_width: 8,50
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_resolution: 600
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_reversed: false
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_scaling: 1,00
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_shrink_to_fit: true
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_to_file: false
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_unwriteable_margin_bottom: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_unwriteable_margin_left: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_unwriteable_margin_right: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_unwriteable_margin_top: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_bgcolor: false
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_bgimages: false
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_duplex: -437918235
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_edge_bottom: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_edge_left: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_edge_right: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_edge_top: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_evenpages: true
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_footercenter:
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_footerleft: &PT
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_footerright: &D
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_headercenter:
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_headerleft: &T
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_headerright: &U
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_in_color: true
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_margin_bottom: 0.5
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_margin_left: 0.5
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_margin_right: 0.5
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_margin_top: 0.5
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_oddpages: true
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_orientation: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_page_delay: 50
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_paper_data: -1
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_paper_height: 11,00
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_paper_name:
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_paper_size_unit: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_paper_width: 8,50
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_resolution: 600
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_reversed: false
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_scaling: 1,00
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_shrink_to_fit: true
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_to_file: false
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_unwriteable_margin_bottom: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_unwriteable_margin_left: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_unwriteable_margin_right: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_unwriteable_margin_top: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_bgcolor: false
print.printer_HP_LaserJet_Professional_P_1102w.print_bgimages: false
print.printer_HP_LaserJet_Professional_P_1102w.print_duplex: -437918235
print.printer_HP_LaserJet_Professional_P_1102w.print_edge_bottom: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_edge_left: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_edge_right: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_edge_top: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_evenpages: true
print.printer_HP_LaserJet_Professional_P_1102w.print_footercenter:
print.printer_HP_LaserJet_Professional_P_1102w.print_footerleft: &PT
print.printer_HP_LaserJet_Professional_P_1102w.print_footerright: &D
print.printer_HP_LaserJet_Professional_P_1102w.print_headercenter:
print.printer_HP_LaserJet_Professional_P_1102w.print_headerleft: &T
print.printer_HP_LaserJet_Professional_P_1102w.print_headerright: &U
print.printer_HP_LaserJet_Professional_P_1102w.print_in_color: true
print.printer_HP_LaserJet_Professional_P_1102w.print_margin_bottom: 0.5
print.printer_HP_LaserJet_Professional_P_1102w.print_margin_left: 0.5
print.printer_HP_LaserJet_Professional_P_1102w.print_margin_right: 0.5
print.printer_HP_LaserJet_Professional_P_1102w.print_margin_top: 0.5
print.printer_HP_LaserJet_Professional_P_1102w.print_oddpages: true
print.printer_HP_LaserJet_Professional_P_1102w.print_orientation: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_page_delay: 50
print.printer_HP_LaserJet_Professional_P_1102w.print_paper_data: 9
print.printer_HP_LaserJet_Professional_P_1102w.print_paper_height: 279,40
print.printer_HP_LaserJet_Professional_P_1102w.print_paper_name:
print.printer_HP_LaserJet_Professional_P_1102w.print_paper_size_unit: 1
print.printer_HP_LaserJet_Professional_P_1102w.print_paper_width: 215,90
print.printer_HP_LaserJet_Professional_P_1102w.print_resolution: 600
print.printer_HP_LaserJet_Professional_P_1102w.print_reversed: false
print.printer_HP_LaserJet_Professional_P_1102w.print_scaling: 1,00
print.printer_HP_LaserJet_Professional_P_1102w.print_shrink_to_fit: true
print.printer_HP_LaserJet_Professional_P_1102w.print_to_file: false
print.printer_HP_LaserJet_Professional_P_1102w.print_unwriteable_margin_bottom: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_unwriteable_margin_left: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_unwriteable_margin_right: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_unwriteable_margin_top: 0
print.printer_PDFCreator.print_bgcolor: false
print.printer_PDFCreator.print_bgimages: false
print.printer_PDFCreator.print_duplex: -437918235
print.printer_PDFCreator.print_edge_bottom: 0
print.printer_PDFCreator.print_edge_left: 0
print.printer_PDFCreator.print_edge_right: 0
print.printer_PDFCreator.print_edge_top: 0
print.printer_PDFCreator.print_evenpages: true
print.printer_PDFCreator.print_footercenter:
print.printer_PDFCreator.print_footerleft: &PT
print.printer_PDFCreator.print_footerright: &D
print.printer_PDFCreator.print_headercenter:
print.printer_PDFCreator.print_headerleft: &T
print.printer_PDFCreator.print_headerright: &U
print.printer_PDFCreator.print_in_color: true
print.printer_PDFCreator.print_margin_bottom: 0.5
print.printer_PDFCreator.print_margin_left: 0.5
print.printer_PDFCreator.print_margin_right: 0.5
print.printer_PDFCreator.print_margin_top: 0.5
print.printer_PDFCreator.print_oddpages: true
print.printer_PDFCreator.print_orientation: 0
print.printer_PDFCreator.print_page_delay: 50
print.printer_PDFCreator.print_paper_data: -1
print.printer_PDFCreator.print_paper_height: 279,40
print.printer_PDFCreator.print_paper_name:
print.printer_PDFCreator.print_paper_size_unit: 1
print.printer_PDFCreator.print_paper_width: 215,90
print.printer_PDFCreator.print_resolution: 600
print.printer_PDFCreator.print_reversed: false
print.printer_PDFCreator.print_scaling: 1,00
print.printer_PDFCreator.print_shrink_to_fit: true
print.printer_PDFCreator.print_to_file: false
print.printer_PDFCreator.print_unwriteable_margin_bottom: 0
print.printer_PDFCreator.print_unwriteable_margin_left: 0
print.printer_PDFCreator.print_unwriteable_margin_right: 0
print.printer_PDFCreator.print_unwriteable_margin_top: 0
security.sandbox.content.tempDirSuffix: {9a40582f-4f3a-4037-8ed8-bbe00d5561b8}
security.ssl.errorReporting.automatic: true
services.sync.declinedEngines: passwords,addons
services.sync.engine.addons: false
services.sync.engine.addresses.available: true
services.sync.engine.bookmarks.validation.lastTime: 1505094733
services.sync.engine.history: false
services.sync.engine.passwords: false
services.sync.engine.prefs.modified: false
services.sync.lastPing: 1505094622
services.sync.lastSync: Mon Sep 11 2017 08:27:35 GMT-0300
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1504468298
ui.osk.debug.keyboardDisplayReason: IKPOS: Touch screen not found.

Important Locked Preferences
----------------------------

Places Database
---------------

JavaScript
----------

Incremental GC: true

Accessibility
-------------

Activated: false
Prevent Accessibility: 0
Accessible Handler Used: true
Accessibility Instantiator:

Library Versions
----------------

NSPR
Expected minimum version: 4.17 Beta
Version in use: 4.17 Beta

NSS
Expected minimum version: 3.33 Beta
Version in use: 3.33 Beta

NSSSMIME
Expected minimum version: 3.33 Beta
Version in use: 3.33 Beta

NSSSSL
Expected minimum version: 3.33 Beta
Version in use: 3.33 Beta

NSSUTIL
Expected minimum version: 3.33 Beta
Version in use: 3.33 Beta

Experimental Features
---------------------

Sandbox
-------

Content Process Sandbox Level: 4
Effective Content Process Sandbox Level: 4
Flags: needinfo?(josetaborda)
thank you for this.

Looks like you hadn't cleared media.windows-media-foundation.allow-d3d11-dxva which is why when setting the nv12 pref it worked for you.

Can you please reset the preferences: 
media.windows-media-foundation.allow-d3d11-dxva: false
media.windows-media-foundation.use-nv12-format: false
media.hardware-video-decoding.failed

and set the preference sanity-test.version to 0.

then restart firefox and go again into about:support and copy the output of the "Important Modified Preferences" (that's the only ony I'm looking at).
Flags: needinfo?(josetaborda)
(In reply to Jean-Yves Avenard [:jya] from comment #14)
> thank you for this.
> 
> Looks like you hadn't cleared
> media.windows-media-foundation.allow-d3d11-dxva which is why when setting
> the nv12 pref it worked for you.
> 
> Can you please reset the preferences: 
> media.windows-media-foundation.allow-d3d11-dxva: false
> media.windows-media-foundation.use-nv12-format: false
> media.hardware-video-decoding.failed
> 
> and set the preference sanity-test.version to 0.
> 
> then restart firefox and go again into about:support and copy the output of
> the "Important Modified Preferences" (that's the only ony I'm looking at).


Important Modified Preferences
------------------------------

accessibility.typeaheadfind.flashBar: 0
browser.cache.disk.capacity: 358400
browser.cache.disk.filesystem_reported: 1
browser.cache.disk.hashstats_reported: 1
browser.cache.disk.smart_size.first_run: false
browser.cache.frecency_experiment: 1
browser.download.useDownloadDir: false
browser.places.smartBookmarksVersion: 8
browser.sessionstore.upgradeBackup.latestBuildID: 20170910220126
browser.startup.homepage_override.buildID: 20170910220126
browser.startup.homepage_override.mstone: 57.0a1
browser.tabs.warnOnClose: false
browser.urlbar.lastSuggestionsPromptDate: 20170704
browser.urlbar.timesBeforeHidingSuggestionsHint: 0
browser.urlbar.usepreloadedtopurls.enabled: false
dom.forms.autocomplete.formautofill: true
dom.push.userAgentID: fe252d5212a24208a88c548065c3739d
extensions.lastAppVersion: 57.0a1
font.internaluseonly.changed: false
layers.mlgpu.sanity-test-failed: false
media.benchmark.vp9.fps: 100
media.benchmark.vp9.versioncheck: 2
media.gmp-gmpopenh264.abi: x86_64-msvc-x64
media.gmp-gmpopenh264.lastUpdate: 1499166294
media.gmp-gmpopenh264.version: 1.6
media.gmp-manager.buildID: 20170910220126
media.gmp-manager.lastCheck: 1505134822
media.gmp-widevinecdm.abi: x86_64-msvc-x64
media.gmp-widevinecdm.lastUpdate: 1504271914
media.gmp-widevinecdm.version: 1.4.8.1008
media.gmp.storage.version.observed: 1
media.hardware-video-decoding.failed: false
network.cookie.prefsMigrated: true
network.predictor.cleaned-up: true
places.database.lastMaintenance: 1505096881
places.history.expiration.transient_current_max_pages: 84336
plugin.disable_full_page_plugin_for_types: application/pdf
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_bgcolor: false
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_bgimages: false
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_duplex: -437918235
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_edge_bottom: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_edge_left: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_edge_right: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_edge_top: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_evenpages: true
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_footercenter:
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_footerleft: &PT
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_footerright: &D
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_headercenter:
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_headerleft: &T
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_headerright: &U
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_in_color: true
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_margin_bottom: 0.5
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_margin_left: 0.5
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_margin_right: 0.5
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_margin_top: 0.5
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_oddpages: true
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_orientation: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_page_delay: 50
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_paper_data: 9
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_paper_height: 279,40
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_paper_name:
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_paper_size_unit: 1
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_paper_width: 215,90
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_resolution: 600
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_reversed: false
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_scaling: 1,00
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_shrink_to_fit: true
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_to_file: false
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_unwriteable_margin_bottom: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_unwriteable_margin_left: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_unwriteable_margin_right: 0
print.printer_\\ADMIN-PC\HP_LaserJet_M1319f_MFP.print_unwriteable_margin_top: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_bgcolor: false
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_bgimages: false
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_duplex: -437918235
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_edge_bottom: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_edge_left: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_edge_right: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_edge_top: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_evenpages: true
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_footercenter:
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_footerleft: &PT
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_footerright: &D
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_headercenter:
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_headerleft: &T
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_headerright: &U
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_in_color: true
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_margin_bottom: 0.5
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_margin_left: 0.5
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_margin_right: 0.5
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_margin_top: 0.5
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_oddpages: true
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_orientation: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_page_delay: 50
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_paper_data: 1
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_paper_height: 11,00
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_paper_name:
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_paper_size_unit: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_paper_width: 8,50
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_resolution: 600
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_reversed: false
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_scaling: 1,00
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_shrink_to_fit: true
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_to_file: false
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_unwriteable_margin_bottom: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_unwriteable_margin_left: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_unwriteable_margin_right: 0
print.printer_\\USER-PC\HP_LaserJet_Professional_M1212nf_MFP.print_unwriteable_margin_top: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_bgcolor: false
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_bgimages: false
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_duplex: -437918235
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_edge_bottom: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_edge_left: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_edge_right: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_edge_top: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_evenpages: true
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_footercenter:
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_footerleft: &PT
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_footerright: &D
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_headercenter:
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_headerleft: &T
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_headerright: &U
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_in_color: true
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_margin_bottom: 0.5
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_margin_left: 0.5
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_margin_right: 0.5
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_margin_top: 0.5
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_oddpages: true
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_orientation: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_page_delay: 50
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_paper_data: -1
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_paper_height: 11,00
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_paper_name:
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_paper_size_unit: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_paper_width: 8,50
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_resolution: 600
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_reversed: false
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_scaling: 1,00
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_shrink_to_fit: true
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_to_file: false
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_unwriteable_margin_bottom: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_unwriteable_margin_left: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_unwriteable_margin_right: 0
print.printer_HP_LaserJet_Pro_MFP_M127-M128_PCLmS.print_unwriteable_margin_top: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_bgcolor: false
print.printer_HP_LaserJet_Professional_P_1102w.print_bgimages: false
print.printer_HP_LaserJet_Professional_P_1102w.print_duplex: -437918235
print.printer_HP_LaserJet_Professional_P_1102w.print_edge_bottom: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_edge_left: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_edge_right: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_edge_top: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_evenpages: true
print.printer_HP_LaserJet_Professional_P_1102w.print_footercenter:
print.printer_HP_LaserJet_Professional_P_1102w.print_footerleft: &PT
print.printer_HP_LaserJet_Professional_P_1102w.print_footerright: &D
print.printer_HP_LaserJet_Professional_P_1102w.print_headercenter:
print.printer_HP_LaserJet_Professional_P_1102w.print_headerleft: &T
print.printer_HP_LaserJet_Professional_P_1102w.print_headerright: &U
print.printer_HP_LaserJet_Professional_P_1102w.print_in_color: true
print.printer_HP_LaserJet_Professional_P_1102w.print_margin_bottom: 0.5
print.printer_HP_LaserJet_Professional_P_1102w.print_margin_left: 0.5
print.printer_HP_LaserJet_Professional_P_1102w.print_margin_right: 0.5
print.printer_HP_LaserJet_Professional_P_1102w.print_margin_top: 0.5
print.printer_HP_LaserJet_Professional_P_1102w.print_oddpages: true
print.printer_HP_LaserJet_Professional_P_1102w.print_orientation: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_page_delay: 50
print.printer_HP_LaserJet_Professional_P_1102w.print_paper_data: 9
print.printer_HP_LaserJet_Professional_P_1102w.print_paper_height: 279,40
print.printer_HP_LaserJet_Professional_P_1102w.print_paper_name:
print.printer_HP_LaserJet_Professional_P_1102w.print_paper_size_unit: 1
print.printer_HP_LaserJet_Professional_P_1102w.print_paper_width: 215,90
print.printer_HP_LaserJet_Professional_P_1102w.print_resolution: 600
print.printer_HP_LaserJet_Professional_P_1102w.print_reversed: false
print.printer_HP_LaserJet_Professional_P_1102w.print_scaling: 1,00
print.printer_HP_LaserJet_Professional_P_1102w.print_shrink_to_fit: true
print.printer_HP_LaserJet_Professional_P_1102w.print_to_file: false
print.printer_HP_LaserJet_Professional_P_1102w.print_unwriteable_margin_bottom: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_unwriteable_margin_left: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_unwriteable_margin_right: 0
print.printer_HP_LaserJet_Professional_P_1102w.print_unwriteable_margin_top: 0
print.printer_PDFCreator.print_bgcolor: false
print.printer_PDFCreator.print_bgimages: false
print.printer_PDFCreator.print_duplex: -437918235
print.printer_PDFCreator.print_edge_bottom: 0
print.printer_PDFCreator.print_edge_left: 0
print.printer_PDFCreator.print_edge_right: 0
print.printer_PDFCreator.print_edge_top: 0
print.printer_PDFCreator.print_evenpages: true
print.printer_PDFCreator.print_footercenter:
print.printer_PDFCreator.print_footerleft: &PT
print.printer_PDFCreator.print_footerright: &D
print.printer_PDFCreator.print_headercenter:
print.printer_PDFCreator.print_headerleft: &T
print.printer_PDFCreator.print_headerright: &U
print.printer_PDFCreator.print_in_color: true
print.printer_PDFCreator.print_margin_bottom: 0.5
print.printer_PDFCreator.print_margin_left: 0.5
print.printer_PDFCreator.print_margin_right: 0.5
print.printer_PDFCreator.print_margin_top: 0.5
print.printer_PDFCreator.print_oddpages: true
print.printer_PDFCreator.print_orientation: 0
print.printer_PDFCreator.print_page_delay: 50
print.printer_PDFCreator.print_paper_data: -1
print.printer_PDFCreator.print_paper_height: 279,40
print.printer_PDFCreator.print_paper_name:
print.printer_PDFCreator.print_paper_size_unit: 1
print.printer_PDFCreator.print_paper_width: 215,90
print.printer_PDFCreator.print_resolution: 600
print.printer_PDFCreator.print_reversed: false
print.printer_PDFCreator.print_scaling: 1,00
print.printer_PDFCreator.print_shrink_to_fit: true
print.printer_PDFCreator.print_to_file: false
print.printer_PDFCreator.print_unwriteable_margin_bottom: 0
print.printer_PDFCreator.print_unwriteable_margin_left: 0
print.printer_PDFCreator.print_unwriteable_margin_right: 0
print.printer_PDFCreator.print_unwriteable_margin_top: 0
security.sandbox.content.tempDirSuffix: {9a40582f-4f3a-4037-8ed8-bbe00d5561b8}
security.ssl.errorReporting.automatic: true
services.sync.declinedEngines: passwords,addons
services.sync.engine.addons: false
services.sync.engine.addresses.available: true
services.sync.engine.bookmarks.validation.lastTime: 1505094733
services.sync.engine.history: false
services.sync.engine.passwords: false
services.sync.engine.prefs.modified: false
services.sync.lastPing: 1505094622
services.sync.lastSync: Mon Sep 11 2017 10:21:41 GMT-0300
storage.vacuum.last.index: 1
storage.vacuum.last.places.sqlite: 1504468298
ui.osk.debug.keyboardDisplayReason: IKPOS: Touch screen not found.
Flags: needinfo?(josetaborda)
thank you, and do you still see the decoding problem you originally had now?

and if you do see the problem, does setting media.windows-media-foundation.use-nv12-format to false fix the problem?
Flags: needinfo?(josetaborda)
(In reply to Jean-Yves Avenard [:jya] from comment #16)
> thank you, and do you still see the decoding problem you originally had now?
> 
> and if you do see the problem, does setting
> media.windows-media-foundation.use-nv12-format to false fix the problem?

Nope, The problem seems to be solved. No playback problems now.
I didn't need to change media.windows-media-foundation.use-nv12-format setting
Flags: needinfo?(josetaborda)
(In reply to Jean-Yves Avenard [:jya] from comment #11)
> oh weird....
> 
> :gerald, so it wasn't a driver/d3d11 issue (as discussed on irc)

(Sorry, forgot to respond here.)

This patch only added driver version 2884 to the D3D11 block-list, which already contained prior version 2857 and later version 4229, so I think I was just filling a hole.
And it seems to have helped (even if it's for the wrong reason!)
Note that there is an experiment in progress to get rid of that whole block-list (bug 1393392).
Flags: needinfo?(gsquelart)
You need to log in before you can comment on or make changes to this bug.