If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

stylo: devtools: tab crash on click to use the element picker

VERIFIED DUPLICATE of bug 1378814

Status

()

Core
CSS Parsing and Computation
VERIFIED DUPLICATE of bug 1378814
3 months ago
2 months ago

People

(Reporter: darkspirit, Unassigned)

Tracking

({nightly-community})

Trunk
x86_64
Linux
nightly-community
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 months ago
Nightly 56 x64 20170706100310 @ Debian Testing (Linux 4.9.0-3-amd64, Radeon RX480)
1. fresh profile with stylo enabled
2. open devtools(F12), click on the element picker on the top left
3. tab crash

[@ mozalloc_abort | abort | core::option::expect_failed ]
bp-2dd0feec-913d-45f4-9f42-661160170706	06.07.17 16:22
bp-6742190e-659f-4260-a87f-91d0a0170706	06.07.17 16:18
bp-8985c513-e52b-424d-ac30-47ea50170706	06.07.17 16:16
(Reporter)

Updated

3 months ago
Blocks: 1322657
Crash Signature: [@ mozalloc_abort | abort | core::option::expect_failed ]
Has STR: --- → yes
Keywords: nightly-community
(Reporter)

Comment 1

3 months ago
forgotten: step 2: open a website first
(Reporter)

Updated

3 months ago
Summary: stylo: devtools: crash on click to use the element picker → stylo: devtools: tab crash on click to use the element picker
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1378814
(Reporter)

Comment 3

2 months ago
Nightly 56 x64 20170709100223 @ Debian Testing (Linux 4.9.0-3-amd64, Radeon RX480)
Verified fixed: Can use the element picker now.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.