Closed Bug 1378822 Opened 4 years ago Closed 4 years ago

Crash in mozilla::layers::CreateTextureHostOGL

Categories

(Core :: Graphics: Layers, defect)

55 Branch
Unspecified
Android
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1372060
Tracking Status
firefox55 --- fixed
firefox56 --- fixed

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash)

Crash Data

[Tracking Requested - why for this release]: Rising crash in Beta 5 that warrants some attention.

This bug was filed from the Socorro interface and is 
report bp-d0fd454b-2c73-4352-8805-2d8e80170611.
=============================================================

This signature is rising in B5, with 1686 crashes in the last seven days: http://bit.ly/2rf8ZE5

Bug 1370227 is on file for the Test Failure.
It seems like dup of Bug 1372060.
I guess this fix should be in Beta 6 - duping to Bug 1372060.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1372060
You need to log in before you can comment on or make changes to this bug.