Closed Bug 1378831 Opened 5 years ago Closed 5 years ago

Remove ESLint rules in that are duplicate of the global ones for satchel

Categories

(Toolkit :: Form Manager, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla56
Tracking Status
firefox56 --- fixed

People

(Reporter: standard8, Assigned: standard8)

Details

Attachments

(1 file, 1 obsolete file)

Bug 1372427 added a lot of rules for form autofill. At some point before or after, we duplicated couple of the rules with the global config. As we're trying to clean up dups and harmonise across the tree, I just want to drop them.
Attachment #8883979 - Attachment is obsolete: true
Comment on attachment 8883980 [details]
Bug 1378831 - Remove ESLint rules in that are duplicate of the global ones for satchel.

https://reviewboard.mozilla.org/r/154944/#review159944

Thanks!
Attachment #8883980 - Flags: review?(MattN+bmo) → review+
Pushed by mbanner@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/aa159bad2c8f
Remove ESLint rules in that are duplicate of the global ones for satchel. r=MattN
https://hg.mozilla.org/mozilla-central/rev/aa159bad2c8f
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla56
You need to log in before you can comment on or make changes to this bug.