Closed Bug 1378873 Opened 3 years ago Closed 3 years ago

user autocomplete no longer works for some strings

Categories

(bugzilla.mozilla.org :: General, enhancement)

Production
enhancement
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: bhearsum, Assigned: dylan)

References

Details

Attachments

(1 file)

PR
45 bytes, text/x-github-pull-request
dylan
: review+
Details | Review
Today I was trying to cc allan.tavares@allantavares.com.br to a bug by matching his ":ex-dev" tag, but no matches were found. This used to work, and I can still match him with ":ex", so I'm guessing that some of the recent changes either broke, or explicitly don't support the "-" in the match.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381869
Note a dupe actually. I don't think - is a valid char for an IRC nick, but we can support it.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Assignee: nobody → dylan
Attached file PR —
Attachment #8889693 - Flags: review?(sebastinssanty)
Comment on attachment 8889693 [details] [review]
PR

r=atoll
Attachment #8889693 - Flags: review?(sebastinssanty) → review+
Status: REOPENED → RESOLVED
Closed: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.