Closed Bug 1378893 Opened 4 years ago Closed 4 years ago

Stop using sdk/event/* in performance

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1137935

People

(Reporter: zer0, Unassigned)

References

Details

Remove usage of:
  
  sdk/event/core
  sdk/event/target
 
Used in:

  devtools/server/performance/memory.js
  devtools/server/performance/profiler.js
  devtools/server/performance/recorder.js
  devtools/server/performance/timeline.js
  devtools/server/performance/framerate.js
Blocks: 952653
No longer blocks: 1350645
Flags: qe-verify-
Priority: -- → P2
Whiteboard: [nosdk]
Depends on: 1381542
No longer blocks: 952653
Depends on: 1137935
sdk/event no longer used in devtools
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137935
Whiteboard: [nosdk]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.