Closed Bug 1378898 Opened 4 years ago Closed 4 years ago

Stop using sdk/event/core in gcli

Categories

(DevTools Graveyard :: Graphic Commandline and Toolbar, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1137935

People

(Reporter: zer0, Unassigned)

References

Details

Used in:

  devtools/server/actors/gcli.js
  devtools/shared/gcli/commands/measure.js
  devtools/shared/gcli/commands/rulers.js

More details to follow as we triage.
Blocks: 952653
No longer blocks: 1350645
Flags: qe-verify-
Priority: -- → P2
Whiteboard: [nosdk]
Depends on: 1381542
No longer blocks: 952653
Depends on: 1137935
sdk/event no longer used in devtools
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137935
Whiteboard: [nosdk]
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.