Stop using sdk/event/core in actors/storage.js

RESOLVED DUPLICATE of bug 1137935

Status

P2
normal
RESOLVED DUPLICATE of bug 1137935
a year ago
3 months ago

People

(Reporter: zer0, Unassigned)

Tracking

unspecified
Dependency tree / graph
Bug Flags:
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
More details to follow as we triage.
Flags: qe-verify-
Priority: -- → P2
Whiteboard: [nosdk]
(Reporter)

Updated

a year ago
Depends on: 1381542
(Reporter)

Updated

a year ago
No longer blocks: 952653
sdk/event no longer used in devtools
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137935
Whiteboard: [nosdk]

Updated

3 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.