Closed Bug 1378922 Opened 3 years ago Closed 3 years ago

Stop using sdk/event/core in devtools/shared/client/main.js

Categories

(DevTools :: General, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1137935

People

(Reporter: zer0, Unassigned)

References

Details

More details to follow as we triage.
Flags: qe-verify-
Priority: -- → P2
Whiteboard: [nosdk]
Depends on: 1381542
No longer blocks: 952653
Duplicate of this bug: 1042642
Depends on: 1137935
sdk/event no longer used in devtools
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137935
Whiteboard: [nosdk]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.