intermittment error when POST /process_bug.cgi is executed

RESOLVED DUPLICATE of bug 104065

Status

()

RESOLVED DUPLICATE of bug 104065
17 years ago
6 years ago

People

(Reporter: anortonc, Assigned: myk)

Tracking

Details

(Reporter)

Description

17 years ago
Error text from netscape webserver log:

[16/Apr/2002:10:30:22] failure ( 1221): for host 20.139.5.99 trying to 
POST /process_bug.cgi,
 cgieng_scan_headers reports: the CGI 
program /opt/www/bugsdotcom/process_bug.cgi did not produce a valid header 
(name without value: got line "use of uninitialized value at /opt/www/bug
sdotcom/process_bug.cgi line 92 (#1)")

*** This bug has been marked as a duplicate of 104065 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.