Closed Bug 1378972 Opened 5 years ago Closed 4 years ago

stylo: generate more accurate restyle damage for fallback cases in compute_style_difference

Categories

(Core :: CSS Parsing and Computation, enhancement, P2)

enhancement

Tracking

()

RESOLVED FIXED
Tracking Status
firefox57 --- fixed

People

(Reporter: hiro, Assigned: emilio)

References

(Depends on 1 open bug)

Details

This is a fall-out bug from bug 1374175.
This will be fixed by bug 1380133.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380133
I didn't do this in bug 1380133 in the end, so let's re-open to do it here.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Hiro, how important is this?
Flags: needinfo?(hikezoe)
I think we need to fix this, fwiw. I have some wip patches for this.
Thanks Emilio!
Assignee: nobody → emilio+bugs
Status: REOPENED → ASSIGNED
Flags: needinfo?(hikezoe)
Priority: -- → P2
Depends on: 1387120
I fixed this in https://github.com/servo/servo/pull/18153
Status: ASSIGNED → RESOLVED
Closed: 5 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.