Onboarding - Check if "set as default browser" menu is already open

RESOLVED DUPLICATE of bug 1390523

Status

()

P3
minor
RESOLVED DUPLICATE of bug 1390523
a year ago
a year ago

People

(Reporter: ogasidlo, Unassigned)

Tracking

56 Branch
All
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox57 affected, firefox58 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8884097 [details]
Screen Shot 2017-07-06 at 11.47.51 PM.png

Going through the "on boarding" menu in Nightly 56, there is an option for setting Nightly / Firefox as your standard browser. By clicking the "set as your standard browser" button, it seems like "nothing happens". 

As seen in the screenshot, the menu opens (one per click) as well as is displayed in the background, so the user can not act upon that. 

I had Nightly as my standard browser set already, so this could be an interesting additional information.



Thanks!

Updated

a year ago
Component: Activity Streams: General → Activity Streams: Newtab
status-firefox57: --- → affected
status-firefox58: --- → affected
Priority: -- → P3

Comment 1

a year ago
This is probably duped to something? I don't see the "Default Browser" item in 57 but I do see it in 56. So maybe something got removed?
Component: Activity Streams: Newtab → New Tab Page
Summary: Photon - Check if "set as default browser" menu is already open → Onboarding - Check if "set as default browser" menu is already open

Updated

a year ago
Whiteboard: [photon-onboarding][triage]
`default` tour does not show to the update user but only show to the new user.


Stephen,

We found sometimes the `set browser to default` dialog is shown in background below the firefox window, that make user can't find the dialog at first hand.

Could we fix that in mac integration level, or do you have other suggestion?
Flags: needinfo?(spohl.mozilla.bugs)
A similar issue was reported in bug 1390523. Please reboot to see if this fixes it.
Flags: needinfo?(spohl.mozilla.bugs) → needinfo?(ogasidlo)
Thanks, looks like an OS X bug.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(ogasidlo)
Resolution: --- → DUPLICATE
Whiteboard: [photon-onboarding][triage]
Duplicate of bug: 1390523
You need to log in before you can comment on or make changes to this bug.