Update eslint-plugin-react to 7.1.0 for ESLint 4 compatibility

RESOLVED FIXED in Firefox 56

Status

enhancement
RESOLVED FIXED
2 years ago
6 months ago

People

(Reporter: standard8, Assigned: standard8)

Tracking

3 Branch
mozilla56
Dependency tree / graph

Firefox Tracking Flags

(firefox56 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

2 years ago
As part of upgrading to ESLint 4, we need to update the react plugin to the latest version to get support from that.
Comment hidden (mozreview-request)

Comment 2

2 years ago
mozreview-review
Comment on attachment 8884207 [details]
Bug 1379092 - Update eslint-plugin-react to 7.1.0 for ESLint 4 compatibility.

https://reviewboard.mozilla.org/r/155134/#review160336

rs=me
Attachment #8884207 - Flags: review?(dtownsend) → review+

Comment 3

2 years ago
Pushed by mbanner@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d8fb76246556
Update eslint-plugin-react to 7.1.0 for ESLint 4 compatibility. r=mossop

Comment 4

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/d8fb76246556
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla56

Updated

Last year
Product: Testing → Firefox Build System
Version: Version 3 → 3 Branch
You need to log in before you can comment on or make changes to this bug.