Uninstall removes installers locally saved file

RESOLVED WORKSFORME

Status

SeaMonkey
Installer
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Stephen Blackstone, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
All I did was install from the auto-download/installer and clicked the save 
files to local directory.  After installing  I uninstalled from windows and 
reinstalled from this program and there were no local files.

Comment 1

16 years ago
it's because the uninstaller removes the files.

there's a bug about making it possible for the user to specify the download
directory...

Comment 2

16 years ago
bug merge...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Save local files for reinstall does not work → Uninstall removes installers locally saved file
Product: Browser → Seamonkey

Updated

12 years ago
QA Contact: bugzilla → general
Seamonkey and Firefox are using a new NSIS based installer. resolving this old bug, please reopen if you still get this with the new installer
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.