Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Stefan Raspl, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    

try loading webmail.puretec.de...it will not work. Mozilla hangs forever, and it
seems that it cannot connect?!?
However, it works fine using IE on the same machine, and I could swear that
Mozilla on my Linux box loads the page correctly as well.#
I have the SUN VM installed (1.3.1) in case that has something to do with it.
The page will present you some sort of login prompt when loaded.

Reproducible: Always
Steps to Reproduce:
1.enter webmail.puretec.de
2.that's it!
3.

Actual Results:  Mozilla loads forever

Expected Results:  simply display the page

However, it works fine using IE on the same machine, and I could swear that
Mozilla on my Linux box loads the page correctly as well.
I have the SUN VM installed (1.3.1) in case that has something to do with it.
I got the feeling that something with the network communication is wrong.

Comment 1

16 years ago
WFM with
Mozilla 1.0 Release Candidate 1 
Standard question:
Javascript, cookies etc. enabeled for your mozilla?
Other similar pages (http://www.hotmail.com)work?
Other https works?

On the hotmail-Page I had a similar problem:
The TAB loaded and loaded without end, and the Username and my password were not
inserted automatically, but it was no Problem to insert both manually, and then
I was able to use my account.

It seems that further checks will be necessary
WorksForMe linux trunk cvs 2002-04-16. Reporter, if you used an installer build,
did you install PSM (required to access secure sites)? Is your cache set to 0
(edit->preferences->advanced->cache; bug 136210)? Could you try this in a recent
nightly build?
(Reporter)

Comment 3

16 years ago
Javascript, cookies etc. enabeled for your mozilla?
Yep, everything activated!

Other similar pages (http://www.hotmail.com)work?
www.hotmail.com does work, others like www.gmx.de also. HEll, even
online-banking works perfectly!

Other https works?
Yes!
(Assignee)

Comment 4

16 years ago
wfm with win2k build 20020416..
(Reporter)

Comment 5

16 years ago
hmmm, somehow my latest comment didn't make it into this bugtrack:
it works now!
reason seems to be that the memory cache was too small. After downloading the
nightly build, it still didn't work with the default memory cache of 4096, but
after increasing it to 20000, it worked fine.
You can close this one now!
(Assignee)

Comment 6

16 years ago
Have you disabled the disk-cache ?
(Reporter)

Comment 7

16 years ago
> Have you disabled the disk-cache ?

no, disk cache is still at the default of 50000
(Assignee)

Comment 8

16 years ago
it works here with 4096kb mem-cache

i mark this wfm since no one else can reproduce this...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.