Intermittent test_navigation.py TestRefresh.test_file_url | TimeoutException: Timeout loading page after 300000ms

RESOLVED DUPLICATE of bug 1379206

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1379206
7 months ago
6 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1379206

Comment 2

7 months ago
3 failures in 656 pushes (0.005 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2
* autoland: 1

Platform breakdown:
* windows10-64-vm: 2
* windows7-32-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1379207&startday=2017-07-03&endday=2017-07-09&tree=all

Comment 3

6 months ago
2 failures in 720 pushes (0.003 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* oak: 2

Platform breakdown:
* linux64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1379207&startday=2017-07-10&endday=2017-07-16&tree=all
You need to log in before you can comment on or make changes to this bug.