Dotted line through Personal Toolbar and scroll bar area

VERIFIED DUPLICATE of bug 80292

Status

SeaMonkey
Themes
--
major
VERIFIED DUPLICATE of bug 80292
16 years ago
6 years ago

People

(Reporter: James "Kovu" Russell, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

16 years ago
I have had this problem since NS 6.1, and it's still present in branch build
2002041617. I showed StephenD this issue last October in NS 6.1, I believe. I
have not seen the problem while I've been using Classic (which looks cool on
WinXP). I saw the problem again today when I switched to the Modern theme for
the first time in awhile. As you can see from the attachment, the dotted line
kind of "connects" the personal toolbar buttons. When you hover the mouse over
the buttons, the dotted line on that button goes away.

The fact is, though, that this looks terrible.

My hardware is an HP Pavilion N5420 laptop w/ a S3 Graphics Savage/IX 103C video
adapter. It's a Celeron 800 with 512KB RAM if it matters at all.

I'm running Windows XP Professional, and yes I've reinstalled Windows many, many
times since showing this to StephenD last year.
(Reporter)

Comment 1

16 years ago
Created attachment 79587 [details]
Screen shot of dotted line

Here's the screen shot of the dotted line. Note that I've also seen this line
lurking about the bottom of the URL field. When I'm typing in a URL,
occassionally I'll see the dotted line flash at the bottom, and I just noticed
that when I had a cascaded browser window (where the URL bar is very small),
the dotted line was visible underneath the URL. When I maximized the window,
though, that dotted line went away.
(Reporter)

Comment 2

16 years ago
Created attachment 79588 [details]
dotted line in Personal Toolbar and Scroll Area

As I was about to add Asa cc: for "Make 1.0 RC1 not suck", I saw the dotted
line, this time vertical, in the scroll bar area. This shot also has the dotted
line in the Personal Toolbar, as well, so I'm marking the previous attachment
obsolete.
Attachment #79587 - Attachment is obsolete: true
(Reporter)

Comment 3

16 years ago
Adding Asa for consideration of this bug for "Make 1.0 RC1 not suck", also
adjusting summary to include the scroll bar area, per my latest attachment.
Summary: Dotted line through Personal Toolbar → Dotted line through Personal Toolbar and scroll bar area
(Reporter)

Comment 4

16 years ago
Created attachment 79589 [details]
dotted line in URL bar

As I was viewing the last attachment, I looked up and saw the dotted line in
the URL bar, and so I snapped a quick shot of it. Note that as soon as I
clicked into the field, the dotted line vanished.
(Reporter)

Comment 5

16 years ago
TACKY, TACKY, TACKY, and still present in RC2. This UI-hose is hideous and needs
to be fixed.
Keywords: mozilla1.0
Browser General doesn't fixs bugs...

Reporter: 
Do you really see this only with the modern Theme or also with classic ?
Which graphic card do you use ?
(Reporter)

Comment 7

16 years ago
Yes, I see this only on Modern. My graphics card is an S3 Graphics IX/Savage
103c (HP Pavilion 5420l laptop)
-> Themes for triage

I never saw this but i use classic. You should try to update your graphic card
driver..
Assignee: Matti → shliang
Component: Browser-General → Themes
QA Contact: imajes-qa → pmac

Comment 9

16 years ago
I see the same problem under Windows 2000 with Mozilla RC2. I am also using an
S3 card, S3 Graphics Savage/MX 86c290 on a Toshiba Tecra 8100 laptop.
(Reporter)

Comment 10

16 years ago
There don't seem to be any new drivers for my card. I checked S3's site and only
newer cards have updated drivers. Somewhere it mentions that the latest WinXP
drivers ARE the latest drivers, so I don't know what to say.

Comment 11

16 years ago
I have ran into the same problem with several builds.  It seems to occur on
most, but not all, themes.  I have a S3 Savage IX graphics card.  I tried
turning the hardware acceleration setting down one 'notch' and the problem went
away entirely.  You might want to try it.

Comment 12

15 years ago
I also see this on Linux using Redhat 7.3 with a s3 savage card on my laptop. 
I have been seeing this for a long time.  I am using Modern Theme and just saw 
it on the 1.1 branch (2002080902).  So OS should be changed to all. 

BTW linux doesn't support hardware acceleration on this card under XFree86 so
I have the problem even without any acceleration.

Comment 13

15 years ago
I forgot to mention: I usually see this after shading and unshading 
a window.  I see this in both WindowMaker and KDE 3.0

Comment 14

15 years ago
Looks like a dupe of Bug 80292
(Reporter)

Comment 15

15 years ago

*** This bug has been marked as a duplicate of 80292 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 16

15 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.