No scrollbar for language list when hovered on Languages

RESOLVED DUPLICATE of bug 1034260

Status

developer.mozilla.org
Design
RESOLVED DUPLICATE of bug 1034260
a year ago
a year ago

People

(Reporter: ganapathibasamsetti, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

a year ago
What did you do?
================
1.Hovered the mouse on Languages which is used for selecting another language.

What happened?
==============
Not able to select a language that is at the end of the list. Since there is not scroll bar for the language list, the list disappears when the clicking on the main scroll bar for going down.

What should have happened?
==========================
A scroll bar should be there for the language list, so that a language at the end of the list can be selected.

Is there anything else we should know?
======================================
I'm unable to reproduce this. Do you recall the page you were on? Can you report your browser and version? Are you viewing the beta design, or the current blue design?
(Reporter)

Comment 2

a year ago
This is there in both beta and the current blue design. You can see this on any page with the menu having Languages. For example this: https://developer.mozilla.org/en-US/docs/Learn. And regarding the browser, I have used both Chrome (Version 59.0.3071.115) and Firefox.
The language list is implemented as an overlay element, not a form dropdown. If I scroll the page, such as a swipe on my touchpad or phone screen, or using the down arrow key, I can get to lower language elements.  If I move the cursor to the right or left, it does disappear.

Does scrolling the page work for you?
(Reporter)

Comment 4

a year ago
I think I need to learn this. It took me 4 attempts to select the Add another language option. Anyway, thanks for the explanation John. It is working in the way you expected.
Improvements to the language switcher are tracked in bug 1034260 already. Thanks for your feedback!
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1034260
You need to log in before you can comment on or make changes to this bug.