Saw second but empty notification after new device login after email confirmation

RESOLVED DUPLICATE of bug 1378669

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 1378669
8 months ago
7 months ago

People

(Reporter: ckarlof, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 months ago
Created attachment 8884564 [details]
Screen Shot 2017-07-08 at 10.47.45 AM.png

I was added a new Desktop installation to Sync and confirmed my email on another Desktop installation. I got a notification of the new device on my old and new device, but also got a blank second notification on the device I confirmed the email on. Screenshot attached.
(Reporter)

Comment 1

7 months ago
Coming into the office this morning, I also saw an empty notification on my work computer (see attached screenshot).
(Reporter)

Comment 2

7 months ago
Created attachment 8884863 [details]
Screen Shot 2017-07-10 at 8.45.17 AM.png
At first glance, the issue with iOS looks like bug 1375988, but the blank notification on your Desktop is curious. We'll discuss this bug during today's triage.

Comment 4

7 months ago
I think this is because of bug 1378669
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1378669
You need to log in before you can comment on or make changes to this bug.