Option to show user's name instead of email/login in buglist (additional columns for owner's/reporter's name)

RESOLVED DUPLICATE of bug 62729

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 62729
17 years ago
6 years ago

People

(Reporter: toms.baugis, Assigned: endico)

Tracking

Details

(Reporter)

Description

17 years ago
It would be nice, if i in column options could choose to show owner column not
owner e-mail (also reporter, not reporter e-mail)

It is related to my company, which has been sold and now e-mail adress is not
anymore 
t.baugis@konts.lv, but 
toms.baugis@tietoenator.com  

(notice the lenght of that bad bad e-mail adress - it takes a lot of place in
bug list on 800x600 screen, if i choose to show reporter and owner).

I made a workaround with e-mail prefixes, so, that @tietoenator.com is put at
the end by default, but that means, that i can't add any external people to
bugzilla.

waiting for 2.16 to come :)
truly bugzilla's, 
tm
So you want the name, not the email?
(Reporter)

Comment 2

17 years ago
to be constructive - i want both so i can choose, and everyone who is used to
use old, would be also happy

tm
p.s. pardon my english :)

Comment 3

17 years ago
Trying to clarify the summary.
Summary: Posiibility to choose other columns in bug list → Option to show user's name instead of email/login in buglist (additional columns for owner's/reporter's name)

*** This bug has been marked as a duplicate of 62729 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.