Thunderbird does not honor Reply-To: on list posts.

RESOLVED DUPLICATE of bug 1309486

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1309486
8 months ago
8 months ago

People

(Reporter: Mark Sapiro, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170612122310

Steps to reproduce:

Open or view a message from a list with both Reply-To: and List-Post: headers containing the same address and "Reply" (or Ctrl+R).


Actual results:

Reply is addressed to the address in From:

This behavior is documented at https://www.mozilla.org/en-US/thunderbird/52.0/releasenotes/ and appears to be a "fix" for https://bugzilla.mozilla.org/show_bug.cgi?id=77304. While I am sympathetic to some of the comments on https://bugzilla.mozilla.org/show_bug.cgi?id=77304, I believe this change is wrong and is highly disruptive to the expectations of users who have experienced the prior behavior for years.

At the very least, this changed behavior should be optional with the default being the prior behavior.


Expected results:

Reply is addressed to the address in Reply-To:

Comment 1

8 months ago
This is being covered in bug 1309486
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1309486
You need to log in before you can comment on or make changes to this bug.