Layout is screwed up when changing mozilla size.

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: dharana, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Look at the sidebars. When I first get into the page the page is rendered Ok.
When I resize the window and then go back to default size the sidebars are
thiner than they should be.

Comment 1

16 years ago
WFM (2002041603, WinNT)
To layout, and I also cannot reproduce this (linux trunk build 2002-04-15-21). 
Reporter, what build are you using?  Any chance of a screenshot showing the problem?
Component: Viewer App → Layout
layout for real
Assignee: dcone → attinasi
QA Contact: asa → petersen
(Reporter)

Comment 4

16 years ago
Steps to replicate the bug:
#1 Open this url: http://www.4unrealers.com/entrevistas/?id=88 with a small
window (like 800x600)
#2 Maximize the mozilla window (1280x1024 for example)
#3 Then, Ctrl+R, scroll a bit and then change the size again to the original.

I've tried it again when I read about your comments and I got the bug again, but
then, when I was screenshooting I couldn't replicate it, so I don't still have
an screenshot of it. 

It seems Mozilla is drawing the page as if the window container was still
1280x1024 when it really is 800x600 (the horizontal scrollbar appears).

I will try to replicate it and I will post screenshots when i get it.
(Reporter)

Comment 5

16 years ago
Im using Mozilla Build: 2002041512.
(Reporter)

Comment 6

16 years ago
Caught it!

I hope it helps:
http://tmp.dharana.net/caught_it!.png

Just remove the sid= parameter cause it will send you to the home page. No HTML
code changes from that, promise.

Comment 7

16 years ago
Changing QA contact
QA Contact: petersen → amar

Comment 8

16 years ago
 WFM. I could not reproduce with Build Id: 2002042206 on WIN2K.

Comment 9

16 years ago
 Marking WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.