Disable reload animation when opening a new tab in a private window

VERIFIED FIXED

Status

()

P1
normal
VERIFIED FIXED
a year ago
a year ago

People

(Reporter: marco, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox56 affected)

Details

(Whiteboard: [reserve-photon-animation])

(Reporter)

Description

a year ago
The animation is disabled when opening a new tab in a normal window, but it is not disabled in private windows.

Updated

a year ago
Has Regression Range: --- → yes
Has STR: --- → yes
status-firefox56: --- → affected
Whiteboard: [photon-animation] [triage]
Flags: qe-verify+
Priority: -- → P3
QA Contact: jwilliams
Whiteboard: [photon-animation] [triage] → [reserve-photon-animation]
I can't reproduce this, pretty sure bug 1376892 fixed it.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Iteration: --- → 56.4 - Aug 1
Priority: P3 → P1
QA Contact: jwilliams → stefan.georgiev
Build   ID    20170830100230
User Agent    Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0

This bug is Verified with latest Nightly 57.0a1 !
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.