Crash in libxul.so@0x1d37d6e | libxul.so@0x1d37f03 | libxul.so@0x1b55bc9 | libxul.so@0x24e679e | libxul.so@0x24e656e | libxul.so@0x1b559fb | libxul.so@0x32bc6ae | libxul.so@0x1b6573f | libxul.so@0x32bc686 | libxul.so@0x32bc6ae | libxul.so@0x32bc6ae | l...

RESOLVED WONTFIX

Status

()

P5
critical
RESOLVED WONTFIX
a year ago
18 days ago

People

(Reporter: pwd.mozilla, Unassigned)

Tracking

Trunk
Unspecified
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

a year ago
This bug was filed from the Socorro interface and is 
report bp-726f8994-886b-47f0-a8ff-0b8220170709.
=============================================================
MOZ_CRASH Reason 	MOZ_RELEASE_ASSERT(now >= phaseStartTimes[phase])
Component: Widget: Android → JavaScript: GC
Is a crash without symbols useful?

Comment 3

a year ago
A weird timing glitch / race?
Priority: -- → P5

Comment 4

a year ago
Actually, since this is an assertion it could be happening more than we realise since it will usually be disabled. But that also means that users won't usually be harmed by it.
Closing because no crash reported since 12 weeks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 days ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.