Can't use sidebars and preference panels

VERIFIED INVALID

Status

--
critical
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: hadean, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020328
BuildID:    2002041603

From May 1st onwards, I haven't been able to use any of the sidebars (including
the Inbox-section of Mozilla Mail) as well as preference panels... They load,
but I can't click anything at all.  Also Inbox loads at the bottom of the list
instead of the top of the list as usual.

Reproducible: Always
Steps to Reproduce:
Just load Preferences (View -> ) or load Mail and try clicking on something.

Actual Results:  When clicking, literally nothing happens - no highlighting, etc.

Expected Results:  Should be able to select options and such.

As mentioned, this has been going for weeks for me.  If you need anything more,
just ask as I don't know what else to say :-(
-> Sidebar
Assignee: Matti → sgehani
Component: Browser-General → Sidebar
QA Contact: imajes-qa → sujay
*** Bug 137951 has been marked as a duplicate of this bug. ***
Reporter: 
Have you installed mozilla over an older build ?
IF yes: uninstall/reinstall mozilla

If you still get the problem try to create a new profile.
(run "mozilla -profilemanager" to create an additional test profile).

Comment 4

17 years ago
I think you have a corrupt build..you need to do a clean re-install.
also after new install, launch netscape with new profile and
then sidebar should work fine...
this looked fine on smoketests cross platform for branch and trunk as of 04-16
(Reporter)

Comment 6

17 years ago
Yeah, I clean reinstalled with a new profile, now it's working perfectly fine. 
Sorry for posting this and wasting time!  I've just never had to clean
re-install before, so it didn't even cross my mind! :-/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 7

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.