Status

()

Core
Networking: Cookies
RESOLVED INVALID
11 months ago
11 months ago

People

(Reporter: Razvan, Assigned: junior)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170628075643

Steps to reproduce:

Disable Autoplay in Youtube when multi-porcess is enabled


Actual results:

Autoplay goes back to on


Expected results:

Autoplay should stay off

Updated

11 months ago
Component: Untriaged → Networking: Cookies
Product: Firefox → Core
(Assignee)

Comment 1

11 months ago
Hello Razvan,
Could you provide more detail about the steps to reproduce?
When the Autoplay toggle goes back to on?
Flags: needinfo?(justcsdr)
(Reporter)

Comment 2

11 months ago
It is about the Autoplay slider from the right part of the screen, the one that if on it automatically starts the next video when the current video finishes. When the multi-process is off, the slider stays in the on or off position between videos, if multi-process is on, the slider is almost always on. Some times stays off one or two videos.

This is the button: https://drive.google.com/file/d/0BzEQRp_Ds5p4QkZVcUROYS1OakU/view?usp=sharing
Flags: needinfo?(justcsdr)
(Reporter)

Comment 3

11 months ago
Well... I have tried it in a new profile with no extension installed and I can't reproduce it. It might be one of my extensions when it runs in multi-process mode. 

False alarm. 

Sorry for the inconvenience.
(Assignee)

Comment 4

11 months ago
Thanks for reporting this.
Assignee: nobody → juhsu
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.