Closed Bug 1379590 Opened 2 years ago Closed 2 years ago

Stop/reload button animates when opening new tabs in private windows

Categories

(Firefox :: Private Browsing, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1376892

People

(Reporter: nhnt11, Unassigned)

Details

STR:
a) Open a private window
b) Open a new tab in that window

IMO, we should not animate the button (we don't do this when opening new tabs in normal windows). Opening new private tabs should be "silent".

This bug is related to bug 1379587 in that fixing one might "automatically" fix the other (for example, if we decide to preload the private browsing newtabs like we do in normal windows).
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1376892
You need to log in before you can comment on or make changes to this bug.