Understand how users use the new Search feature

RESOLVED DUPLICATE of bug 1359306

Status

()

RESOLVED DUPLICATE of bug 1359306
a year ago
a year ago

People

(Reporter: chsiang, Assigned: ellee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [photon-preferences][triage])

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8884779 [details]
Screen Shot 2017-07-10 at 5.51.24 PM.png

Add telemetry to understand:
- how many search queries been sent
- search terms 

Hi Mika, 
Could you let us know if there are privacy concerns for us to record search queries under Preferences? Please take a look at the attached images and you can also try the feature in Nightly.
(Reporter)

Updated

a year ago
Flags: needinfo?(udevi)
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1359306

Comment 2

a year ago
Elvin, can you review this.
Assignee: nobody → ellee
Flags: needinfo?(udevi) → needinfo?(ellee)
(Reporter)

Comment 3

a year ago
Thanks Mika.
Hi Elvin, I'll ni you on another bug as this one is a duplicate. Thanks!
Flags: needinfo?(ellee)
You need to log in before you can comment on or make changes to this bug.