responsiveness - minimize button is invisible

RESOLVED DUPLICATE of bug 1372043

Status

()

RESOLVED DUPLICATE of bug 1372043
a year ago
a year ago

People

(Reporter: madhuri.mittal99, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8884799 [details]
nightly_responsive.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170709030204

Steps to reproduce:

Build id : 20170709030204
OS : win 10 X 64

1) click on Restore Down button 
2) try to access minimize button ("-") , but it is invisible in responsive mode of web page. 

Please refer the screenshot attached.




Actual results:

Minimize button disappears. Although if I click on its space or area where it should be, it allows the page to get minimized.


Expected results:

Minimize button should always be visible in responsive mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Component: Untriaged → Theme
Resolution: --- → DUPLICATE
Duplicate of bug: 1372043
(Reporter)

Comment 2

a year ago
[bugday-20170726] 

status-ff56.0a1 : FIXED & VERIFIED.

Managed to reproduce the issue on Firefox Nightly(affected build ID : 20170709030204), under Windows 10 X 64.

The issue is no longer reproducible on Firefox latest Nightly [BuildID : 20170725030209 , 56.0a1(2017-07-25)(32 bit)]. 
Tests were performed under Windows 10 X 64.
You need to log in before you can comment on or make changes to this bug.