website destroy my Firefox

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
5 months ago
5 months ago

People

(Reporter: pawel, Unassigned)

Tracking

Details

Attachments

(1 attachment)

191.08 KB, image/jpeg
Details
(Reporter)

Description

5 months ago
User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170709030204

Steps to reproduce:

Hi I would ask about this website .Why Firefox can protect itself .This website complicit destroy my Firefox.

system-ip-checker.biz/edge/msalert.php?ref=edc


Actual results:

system-ip-checker.biz/edge/msalert.php?ref=edc
Please explain how your Firefox is being destroyed.
(Reporter)

Comment 2

5 months ago
Created attachment 8884842 [details]
1.jpg
(Reporter)

Comment 3

5 months ago
I can't close a lot of windows.And ask about password and login.
Looks like your computer is infected with malware. Not related to Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → INVALID
(Reporter)

Comment 5

5 months ago
Do you Windows .I use And I see PHP from this website do what they want with me Firefox.Browser should protect user from this testing malware website .
(Reporter)

Comment 6

5 months ago
Scam / Cryptowall detected

http://urlquery.net/report/d0d600c7-f067-4891-8675-c5a252a05f02


Firefox need some protection again advert and another issue.Not only change button .Avery update I see new button shape.New Browser need something else not only new button.!!!!
Firefox or browsers in general is not security software. You can still report the site by selecting Report Deceptive Site from the Help menu in Firefox. See also https://support.mozilla.org/kb/how-does-phishing-and-malware-protection-work
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Version: 56 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.