My Avis registration is broken on the last form

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: dbradley, Assigned: alexsavulov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020416
BuildID:    20020416

When you get to the final form for registring with the MyAvis site using an
existing wizard number, it will not submit and always complains that passwords
entered are different. I even cut/paste them in to be sure.

Reproducible: Always
Steps to Reproduce:
1. go to www.avis.com
2. Click the My Avis tab
3. Click on "Click Here" link in the New Members section
4. Click next
5. Choose existing member in the combo (I'm doing this from memory)
6. Fill out the forms, when you get to 3 of 3, you'll see two password fields.
Fill out the information and enter the same password and click the submit link

Actual Results:  You'll get an error saying the passwords are different

Expected Results:  Should be taken to your My Avis page and get no error
-> form submission for triage.
Assignee: Matti → alexsavulov
Component: Browser-General → Form Submission
QA Contact: imajes-qa → vladimire

Comment 2

17 years ago
works for me on build 2002-04-16-03-trunk on win2k
got wizard number V2B99V
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
You got to the page 3 of 3 form for registering the wizard number? I tried
changing my password as I thought it might use the same or similar logic, but
didn't have a problem. I don't have an easy way to reverify, so if you got to
that form and it submitted ok, then I'm fine with the WORKSFORME.

Comment 4

17 years ago
verifying.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.