Mail/News needs print preview

VERIFIED DUPLICATE of bug 17006

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 17006
16 years ago
13 years ago

People

(Reporter: Leston Buell, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mail/News shold have a print preview feature just like the browser. What more
need i say?
(Reporter)

Comment 1

16 years ago
Oops. Changing OS and platform to "All".
OS: Linux → All
Hardware: PC → All

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 17006 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.