Intermittent browser/components/extensions/test/browser/browser_ext_windows_update.js | application crashed [@ strncpy + 0x38]

RESOLVED DUPLICATE of bug 1378536

Status

WebExtensions
Untriaged
--
critical
RESOLVED DUPLICATE of bug 1378536
a year ago
6 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1378536

Comment 2

11 months ago
1 failures in 720 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows8-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1379722&startday=2017-07-10&endday=2017-07-16&tree=all

Updated

6 days ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.