Closed Bug 1379750 Opened 2 years ago Closed 2 years ago

[10.13 Beta 3] Crash in @0x7fffa5ba277e

Categories

(Core :: Plug-ins, defect, critical)

56 Branch
Unspecified
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1381354
Tracking Status
firefox56 --- affected

People

(Reporter: marcia, Unassigned)

References

Details

(Keywords: crash, reproducible)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-6e4cdb13-e5a9-4805-afcb-c00ff0170710.
=============================================================

STR:
1. Load https://www.miniclip.com/games/en/
2. Play a game (Activate Flash)
3. Crash 100%
The same operation in Firefox beta results in a Kernel Panic. I have filed a bug with Apple.

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:55.0) Gecko/20100101 Firefox/55.0 ID:20170706085508 CSet: 1ae7e516e5dae3c0b537251781e1adeb50783131
Is this a MacOS 10.13-specific issue?

NI?spohl as resident macxpert.
Flags: needinfo?(spohl.mozilla.bugs)
Flags: needinfo?(mozillamarcia.knous)
(In reply to Benjamin Smedberg [:bsmedberg] from comment #2)
> Is this a MacOS 10.13-specific issue?
> 
> NI?spohl as resident macxpert.

I think so, I can check on another machine. The nightly crashes I saw in crash stats were all 10.13
Flags: needinfo?(mozillamarcia.knous)
tracked as part of bug 1379811
Flags: needinfo?(spohl.mozilla.bugs)
Summary: [10.13] Crash in @0x7fffa5ba277e → [10.13 Beta 3] Crash in @0x7fffa5ba277e
Duping this to Bug 1381354 since the lion's share of signatures are in that bug.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381354
You need to log in before you can comment on or make changes to this bug.