Intermittent /service-workers/service-worker/xhr.https.html | application crashed [@ RefPtr<mozilla::dom::FetchBody<mozilla::dom::Response> >::operator->]

RESOLVED DUPLICATE of bug 1381748

Status

()

Core
DOM: Service Workers
P5
critical
RESOLVED DUPLICATE of bug 1381748
4 months ago
2 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

4 months ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=113091440&repo=autoland

https://queue.taskcluster.net/v1/task/GWhqSKakTneW9OpM-lO1EQ/runs/0/artifacts/public/logs/live_backing.log

Updated

4 months ago
Priority: -- → P5

Comment 1

4 months ago
20 failures in 720 pushes (0.028 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 7
* autoland: 7
* mozilla-central: 3
* try: 2
* mozilla-esr52: 1

Platform breakdown:
* linux64-stylo: 8
* windows8-64: 3
* windows7-32-vm: 3
* linux64: 3
* linux32: 2
* windows10-64-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1379792&startday=2017-07-10&endday=2017-07-16&tree=all
I'm going to optimistically assume that this is a dupe of bug 1381748.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381748

Comment 3

2 months ago
1 failures in 924 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-beta: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1379792&startday=2017-09-04&endday=2017-09-10&tree=all
You need to log in before you can comment on or make changes to this bug.